All our products are designed on most popular PHP framework Laravel. You need to have minimum requirement for running all our application. Please make sure that you have completed these requirements.

  • PHP Version >= 5.5.9 (For Laravel 5.1) PHP Version >= 5.6.4 (For Laravel 5.3)
  • OpenSSL PHP Extension 
  • PDO PHP Extension 
  • PHP Fileinfo Extension
  • Mbstring PHP Extension 
  • Tokenizer PHP Extension 
  • Zip Archive PHP Extension 
  • Mod Rewrite Enabled

Please note that our Product Larafy : Advanced User Manager & Laravel Advanced Task Manager requires PHP Version 5.6.4. Check file for these products are available here.


These pre-requisites can be checked by using phpinfo() function. If you don't have much technical knowledge about it, then you can simply download check.php file here. Upload this file in the folder where you want to install the application & run this file by <your_domain>/<your_folder>/check.php.

If you get any error, then please ask your server administrator to fix these errors. If you receive everything 'ok' message, then you can proceed for installation.